Jump to content
  • Welcome to Watch Aficionados

    Welcome! You are currently viewing our site as a guest. Please consider signing up for a free account to participate in all the great discussions and sharing of pictures and information.

    From Merriam-Webster:

    aficionado: a person who likes, knows about, and appreciates a usually fervently pursued interest or activity

     

Error 200 when uploading images with iPhone


Robotaz
 Share

Recommended Posts

Rob, this is a strange problem and only appears to happen with photos in an iPhone library. And it's not consistent. Most of the time when you edit an image first like cropping, rotating or enhancing, it uploads fine after that. Can you give that a try? I am still researching the exact cause and a fix.

 

Link to comment
Share on other sites

  • 2 weeks later...

The problem appears to be caused by Apple's HDR photo format. When you have it set to Auto or ON, the -200 error will show. When you have your camera app set to Auto, it may or may not happen because not all pictures use HDR.

So the work around is:

  • edit and save a picture before uploading to the site
  • turn off HDR in your iPhone camera app settings

Hopefully the software developers will fix this bug eventually.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...